Echo JS 0.11.0

<~>
nimgrg 1340 days ago. link 3 points
Had an existing project that I wanted to shift to Koa.js but I had some npm modules which had gyp bindings and because they hadn't been updated to work with node 0.11, I stuck with express. I did make the gyp bindings work but then I had to start maintaining the module on my own for the project and deployments, so in the end it was not worth the hassle for me.

Replies