Echo JS 0.11.0

<~>

tracker1 67 days ago. link 1 point
Do not do this.. use modules/packages instead.  This type of development is an artifact of older techniques that are not needed today.  For that matter every modern browser supports modules (and dynamic import) directly, and there are many, many bundlers if you want to do it ahead of time.

Most of these articles are promoting writing JavaScript like it's still 2010.

https://caniuse.com/#search=modules