Echo JS 0.11.0

<~>

tracker1 206 days ago. link 1 point
Personally, I don't support any version of IE at this point.  It's EOL, replaced and a security risk.  Not to mention the shims/shivs/transforms needed for ES2017+ are massive.  It's a  target that's not worth taking for the most part.