Echo JS 0.11.0


kornflexx 272 days ago. link 1 point
I almost totally ok with this article. But for me this component name is a big mistake:
<RenderUser user={user} />

It should be: <User {...user} /> (simplier, better)
kirilloid 271 days ago. link 1 point
It might seem a little verbose, but having a convention to distinguish container and presentational components is a good idea in general.